•  
     

Galera Instalei o Need for speed Undercover no meu pc e está dando uma tela branca porque ta dando isso ?



Minhas Configuracao do pc é

Processador Pentium(r) Dual-Core CPU E5400 @ 2.70Ghz 2.70 Ghz
Memória instalada (RAM) 4,00 GB ( utilizavel: 3,49 GB)

Tipo de sistema: Operacional de 32 bits


Processador: Cálculos por segundo 6,1
Memoria RAM Operações de memoria por segundo 6,1
Elementos grádicos: desempenho da área de trabalho para windows Aero 3,7

Gráficos de jogos: Desempenho de gráficos comerciais 3D e de jogos 3,4 Determinado pela pontuaçãop mais baixa
 


Vc tem placa de video boa ?
 


eu nem sei mano
eu nunca joguei :s
 


Nenhuma xD
 


Entao deve ser por isso Mein , como seu PC nao tem Placa de Video ele nao consegue rodar o jogo !
 


Matheus¹³² escreveu:Entao deve ser por isso Mein , como seu PC nao tem Placa de Video ele nao consegue rodar o jogo !

tendii que ______ mano queria joga ele kkkkkkkkkk


será que o Test Drive Unlimeted funciona ?
 


Meiin.cfg escreveu:
Matheus¹³² escreveu:Entao deve ser por isso Mein , como seu PC nao tem Placa de Video ele nao consegue rodar o jogo !

tendii que ______ mano queria joga ele kkkkkkkkkk


será que o Test Drive Unlimeted funciona ?
é poblema com o jogo mesmo deve ter algum arquivo corrompido, baixe de outro lugar
 


-.-ZeeH-.- escreveu:
Meiin.cfg escreveu:
Matheus¹³² escreveu:Entao deve ser por isso Mein , como seu PC nao tem Placa de Video ele nao consegue rodar o jogo !

tendii que ______ mano queria joga ele kkkkkkkkkk


será que o Test Drive Unlimeted funciona ?
é poblema com o jogo mesmo deve ter algum arquivo corrompido, baixe de outro lugar

não pow pq tipo carrega normal o jogo abre normal ai mostra apresentacao do jogo e na hora q vai comeca nao vai fica brancaa !
 


É por Placa de video msm , aqui nao tem placa tbm , e nao funfa qualquer jogo !
 


Matheus¹³² escreveu:É por Placa de video msm , aqui nao tem placa tbm , e nao funfa qualquer jogo !
tendi que zikaaa vo compra uma !!
Página inicial