•  
     

Ajuda com Counter-Strike Steam



Estou com problemas nos gráficos do cs. Vou postar as Print e se vocês poderem me ajudar :

Configuração em OPENGL:

Tela Inicial:

Imagem

O menu de configuração:

Imagem

O gráfico em jogo fica bom:

Imagem

Poderia usar normalmente neste modo, mas na próxima imagem reparem:

Imagem

Se entro, por exemplo, no menu de ban, não saberia quem era quem e daria ban no Leescost, por exemplo kkkkk!

Colocando em Software

Tela Inicial

Imagem

Mas continuo com problemas:

Imagem

Em jogo, o gráfico fica ruim, mas o menu de ban, kick fica de boa:

Imagem

Mas o pior é isso:

Imagem

Podem achar que é xiter :(

O que vocês acham?
Essa solução do Sorasken: http://www.nerdbb.com/solucao-para-o-cs ... 40098.html ajudaria?

A configuração do meu pc:

CPU: Pentium Dual-Core E5400 2.70 GHz
RAM: 4GB DDR2
*O video é do chipset g31

Olhem as configurações de video:

Imagem

Imagem

Se puderem me ajudar, agradeço :D
 


NEM SEI COMO FAZER ISSO
 


deve aver algum problema com sua placa de video, as configurções dela, tenta deixar sem mudar nada!
 


JoaoCeara escreveu:deve aver algum problema com sua placa de video, as configurções dela, tenta deixar sem mudar nada!
Já coloquei em normal as configurações e nada !
Quero entrar no server mas não dá!
 


KYOC escreveu:
JoaoCeara escreveu:deve aver algum problema com sua placa de video, as configurções dela, tenta deixar sem mudar nada!
Já coloquei em normal as configurações e nada !
Quero entrar no server mas não dá!
ferro :S
 


Entra no CS.
Vai em config > Video >
Desabilita a opção ! Low Video Qualit
e
Habilita a opção Wait for Vertical Sync !

Atualiza o SXE, e tenta entrar !
Se der errado!
Verifica na Steam se os arquivos estõ corretos !
 


Danilinhow escreveu:Entra no CS.
Vai em config > Video >
Desabilita a opção ! Low Video Qualit
e
Habilita a opção Wait for Vertical Sync !

Atualiza o SXE, e tenta entrar !
Se der errado!
Verifica na Steam se os arquivos estõ corretos !
Fiz isso mais deu errado!

e o que seria arquivos corretos ?
 


Mano Acho Que É Sua Configuração Ta Software coloca outro que volta ao norma tenta ai!!
 


Br[3]ndon escreveu:Mano Acho Que É Sua Configuração Ta Software coloca outro que volta ao norma tenta ai!!
Tu leu o que eu escrevi amigo ? kkkk'
eu testei opengl e software !
 


KYOC escreveu:
Br[3]ndon escreveu:Mano Acho Que É Sua Configuração Ta Software coloca outro que volta ao norma tenta ai!!
Tu leu o que eu escrevi amigo ? kkkk'
eu testei opengl e software !
então é a sua placa! -.-'
Página inicial