•  
     

SXE @STEAM FECHA O CS E ABRE BLOCO DE NOTAS.... [RESOLVIDO]

BOM,

Ontem a tarde eu reiniciei o pc que atualizou o steam.... dps disso ele n abre mais.... quando vai abrir da erro e abre o bloco de notas....

vou colocar abaixo o que aparece no bloco de notas...

2011/03/16 23:18:34 - Win XP (5.1.2600 Service Pack 2)
2011/03/16 23:18:34 - version: 11.6 (Fix 1)
2011/03/16 23:18:35 - open [77C0F566]
2011/03/16 23:18:35 - Platform: x86 detected
2011/03/16 23:18:35 - Starting Device Driver
2011/03/16 23:18:35 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/16 23:18:35 - Open manager OK
2011/03/16 23:18:35 - Create Service OK
2011/03/16 23:18:35 - Start Service OK
2011/03/16 23:18:35 - Service ready
2011/03/16 23:18:35 - Trying to open device[1]...
2011/03/16 23:18:35 - Service Handle OK
2011/03/16 23:18:35 - [35][7C90D1AE]
2011/03/16 23:18:35 - [32][7C90D17E]
2011/03/16 23:18:35 - [115][7C90DFAE]
2011/03/16 23:18:35 - [74][7C90D59E]
2011/03/16 23:18:35 - [AD][7C90D92E]
2011/03/16 23:18:35 - [7A][7C90D5FE]
2011/03/16 23:18:35 - [D5][7C90DBAE]
2011/03/16 23:18:35 - [89][7C90D6EE]
2011/03/16 23:18:35 - [FE][7C90DE3E]
2011/03/16 23:18:35 - [BA][7C90D9FE]
2011/03/16 23:18:37 - Waiting for game...
2011/03/16 23:19:13 - Proceso [steam.exe](5132) injecting on PID (2924) -> (ALLOW)[1]
2011/03/16 23:19:13 - Intercepting game... [2924][hl.exe]
2011/03/16 23:19:13 - open [77C0F566]
2011/03/16 23:19:13 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2011/03/16 23:19:16 - Injected OK
2011/03/16 23:19:21 - [C:\Arquivos de programas\Steam\vstdlib_s.dll] -> Incorrect version [803edf7d0c938e161f923ee45a789a41](BLOCKED)
2011/03/16 23:19:21 - * Sending shutdown
2011/03/16 23:19:21 - * Termination
2011/03/16 23:19:23 - * Cleaning
2011/03/16 23:19:23 - * Stoping service
2011/03/16 23:19:23 - * Service stopped
2011/03/16 23:19:23 - * Service deleted
2011/03/16 23:19:27 - * Cleaning
2011/03/16 23:19:27 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/16 23:19:27 - Open service error
2011/03/16 23:19:28 - * Cleaning
2011/03/16 23:19:28 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/16 23:19:28 - Open service error


Não sei o que fazer alguém poderia me ajudar...?????
Obrigado

h34vY m3T4L*

msn: [email protected]
 
vou upar umt opico do deco q sempre funciona comigo, fica ligado la na pagina inicial
 
vc
 
when ' Escreveu:vou upar umt opico do deco q sempre funciona comigo, fica ligado la na pagina inicial

Muito Obrigado when deu certim aki... eu tinha visto jah em outro forum mais n deu certo n sei se o arquivo deles lah tava corropido..




OBRIGADO!!

Judson

h34vY m3T4L*
 
nada qualquer coisa so pedir
 
[quote="when '"]vou upar umt opico do deco q sempre funciona comigo, fica ligado la na pagina inicial[/quote]
PC kd o arquivo q vc mando para o cara ae sobre bloko denotas? preciso tbm tem como ajudar?obrigado
 
Ponte Escreveu:
when ' Escreveu:vou upar umt opico do deco q sempre funciona comigo, fica ligado la na pagina inicial

PC kd o arquivo q vc mando para o cara ae sobre bloko denotas? preciso tbm tem como ajudar?obrigado



viewtopic.php?f=27&t=28001

esse eh o topico deixa salvo a dll no pc pq as vezes da o erro denovo ai soh substituir...