•  
     

[ERRO] sXe 14.3

O meu erro é o seguinte:

Eu baixei hoje de manhã o novo sXe 11.4 e instalei normalmente(baixei do site oficial) então, quando o abri, iniciei meu cs, e nenhum server q contenha sxe entra, ele quando acaba de carregar a barra de loading abre o bloco de notas com o seguinte erro:

2010/12/29 19:11:37 -
2010/12/29 19:11:37 - ------------------
2010/12/29 19:11:37 - sXe-I dll starting
2010/12/29 19:11:37 - version: 11.4 (.)
2010/12/29 19:11:37 - **** Trying protocol 47
2010/12/29 19:11:37 - **** Graphic Mode: OpenGL
2010/12/29 19:11:37 - **** x86 platform detected
2010/12/29 19:11:37 - **** Driver Initialization
2010/12/29 19:11:37 - **** Open success
2010/12/29 19:11:37 - **** Link ready
2010/12/29 19:11:37 - **** Image ready
2010/12/29 19:11:37 - **** Gather ready
2010/12/29 19:11:37 - **** Half-Life protocol 47
2010/12/29 19:11:37 - hooking...
2010/12/29 19:11:38 - result...[0]
2010/12/29 19:11:38 - **** Hooked
2010/12/29 19:11:38 - **** Message [0]
2010/12/29 19:11:38 - **** Message H [0]
2010/12/29 19:11:38 - **** Message S [0]
2010/12/29 19:11:38 - **** Message SD [0]
2010/12/29 19:11:38 - **** Message SS [0]
2010/12/29 19:11:38 - **** Message SSD [0]
2010/12/29 19:11:38 - **** Message SSI [0]
2010/12/29 19:11:38 - **** Alias Offline[1]
2010/12/29 19:11:38 - **** Screening command[1]
2010/12/29 19:11:38 - **** Listen server Offline
2010/12/29 19:11:38 - **** Gateway installed
2010/12/29 19:11:38 - **** Backup ready
2010/12/29 19:11:38 - **** ControlTime [537608]
2010/12/29 19:11:38 - **** GL Command Offline
2010/12/29 19:11:38 - **** Finish [2120]
2010/12/29 19:11:38 - **** Validations ready
2010/12/29 19:11:38 - **** OGL success
2010/12/29 19:12:14 - **** Game bpp [32]
2010/12/29 19:12:14 - **** Validating player models...
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\arctic\\arctic.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\gign\\gign.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\gsg9\\gsg9.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\guerilla\\guerilla.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\leet\\leet.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\sas\\sas.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\terror\\terror.mdl]
remove file!
2010/12/29 19:12:14 - (ERROR) Invalid model [cstrike\models\player\urban\\urban.mdl]
remove file!
2010/12/29 19:12:14 - **** Remote Ip: xxx.x.xxx.xxx


Já desinstalei os models, já desinstalei o sxe,

já fiz de tudo, todo server quando entra, fecha o cs e abre o sxe.

Lixo d+.


-

Eu fiz login esses dias, sou novo no fórum, qualquer erro, de postagem e tal, gostaria de ser informado.

Obrigado.
 
mano o meu tbm ta assim! eu nao quento mais fica sem cs.
ajudaa aee quer soubeer;
 
mesma coisa com o meu. lixo demais ..
 
msm coisa aki =/
 
Pelo log do sxe o erro esta nos models dos players, se vc alterou estes models tem que voltar para os originais do cs, nao adianta desinstalar e instalar de novo, pois se vc alterou os models continua la e na instalacao do cs por cima nao substitui.

1º solucao, ou vc substitui estes models pelos originais, se vc nao tiver os originais vc pode apagar estes models e entrar em um servidor q ele ira baixar pra vc

2º desinstala o cs, depois vai na pasta onde tava instalado e apaga tudo o q o cs nao desinstalou, apaga no delete mesmo, depois pode instalar :D
 
O meu tb ta com esse erro , espero q faça logo um tutorial de como tirar ele , n aguentoo mais ficar sem cs. abraço
 
powerleo Escreveu:Pelo log do sxe o erro esta nos models dos players, se vc alterou estes models tem que voltar para os originais do cs, nao adianta desinstalar e instalar de novo, pois se vc alterou os models continua la e na instalacao do cs por cima nao substitui.

1º solucao, ou vc substitui estes models pelos originais, se vc nao tiver os originais vc pode apagar estes models e entrar em um servidor q ele ira baixar pra vc

2º desinstala o cs, depois vai na pasta onde tava instalado e apaga tudo o q o cs nao desinstalou, apaga no delete mesmo, depois pode instalar :D


Assim, eu já fiz backup dos models, baixando os originais, e os substitui, mas os models antigos eram os originais do jogo. Ainda não é o resultado
 
ta fodaa esse sxe
 
E VEIII ALGUEIIMM POSTA AII UM VIDEO ENSINANDO RESOLVER ESSE PROBLEMA AFF KERO JOGAR =/ AJUDA AEEEE!! VLW...
 
MEU ACONTECEU A MESMA COISA QUANDO ABRE O CS E VC CLICA EM UM SV ELE ENTRA MAS APARECE O BLOCO DE NOTAS E FECHA eeleee PF AJUDE-ME