•  
     

Sxe 11.4 Download

Skull qual patch que tu usa
 
patch v23
 
Ja era fiz de tudo e não deu , vo espera o fix 2 msm
 
Tah Boom eu nao tenho saco para fazer um tuto desses


Alguem faznum tutorial de como gravar uma video aula?
 
caaio Escreveu:Tah Boom eu nao tenho saco para fazer um tuto desses


Alguem faznum tutorial de como gravar uma video aula?


;d foi rapidim ^^ fiz pelo paint mesmo,

não sei como gravar video aula si não eu fazia.(estou qrendo uma tambem)
ve com o CGTL se ele não faz =d ele sabe uns pogramas rox :)
 
amigos esse erros normalmente e das modificaçoes de armas por acasso nao mudarao nem a awp nem a scout se mudarao tem de por as originais se fizerao backup muito bem se nao vao ter de arranjar depois de ter os originais todas as armas originais o cs e o sxe vao dar em prefeitas condiçoes
 
sim , em models e etc é erro do cs.
e não do sxe =x
 
Nice :)
 
Aqui em casa ta osso, ta abrindo 3 blocos de notas, mas ja vi q 2 são iguais... vou esperar o fix 3!

2010/09/06 01:41:16 -
2010/09/06 01:41:16 - ------------------
2010/09/06 01:41:16 - sXe-I dll starting
2010/09/06 01:41:16 - version: 11.2
2010/09/06 01:41:16 - x86 platform detected
2010/09/06 01:41:16 - **** Driver Initialization
2010/09/06 01:41:16 - **** Open success
2010/09/06 01:41:16 - **** OGL started
2010/09/06 01:41:16 - **** Link ready
2010/09/06 01:41:16 - **** Image ready
2010/09/06 01:41:16 - **** Gather ready
2010/09/06 01:41:16 - **** Trying protocol 47
2010/09/06 01:41:19 - **** OGL success
2010/09/06 01:41:20 - **** Half-Life protocol 47
2010/09/06 01:41:20 - hooking...
2010/09/06 01:41:20 - result...[0]
2010/09/06 01:41:20 - **** Hooked
2010/09/06 01:41:20 - **** Message [0]
2010/09/06 01:41:20 - **** Message H [0]
2010/09/06 01:41:20 - **** Message S [0]
2010/09/06 01:41:20 - **** Message SD [0]
2010/09/06 01:41:20 - **** Message SS [0]
2010/09/06 01:41:20 - **** Message SSD [0]
2010/09/06 01:41:20 - **** Message SSI [0]
2010/09/06 01:41:20 - **** Alias Offline[1]
2010/09/06 01:41:20 - **** Screening command[1]
2010/09/06 01:41:20 - **** Listen server Offline
2010/09/06 01:41:20 - **** Gateway installed
2010/09/06 01:41:20 - **** Backup ready
2010/09/06 01:41:20 - **** ControlTime [1130890]
2010/09/06 01:41:20 - **** GL Command Offline
2010/09/06 01:41:20 - **** Finish [4040]
2010/09/06 01:41:20 - **** Validations ready
2010/09/06 01:41:39 - missing subsystem
2010/09/06 01:41:39 - * subsystem altered!
2010/09/06 01:41:39 -
2010/09/06 01:41:39 -

E essa:

2010/09/06 01:40:50 -
2010/09/06 01:40:50 - sXe Injected starting...
2010/09/06 01:40:51 - Win XP (5.1.2600 Service Pack 3)
2010/09/06 01:40:51 - version: 11.2
2010/09/06 01:40:51 - open [77C0F566]
2010/09/06 01:40:51 - Platform: x86 detected
2010/09/06 01:40:51 - Starting Device Driver
2010/09/06 01:40:51 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/09/06 01:40:51 - Open manager OK
2010/09/06 01:40:52 - Create Service OK
2010/09/06 01:40:52 - Start Service OK
2010/09/06 01:40:52 - Service ready
2010/09/06 01:40:53 - Service Handle OK
2010/09/06 01:40:53 - [35][7C90D1AE]
2010/09/06 01:40:53 - [32][7C90D17E]
2010/09/06 01:40:53 - [115][7C90DFAE]
2010/09/06 01:40:53 - [74][7C90D59E]
2010/09/06 01:40:53 - [AD][7C90D92E]
2010/09/06 01:40:53 - [7A][7C90D5FE]
2010/09/06 01:40:53 - [D5][7C90DBAE]
2010/09/06 01:40:53 - [89][7C90D6EE]
2010/09/06 01:40:53 - [FE][7C90DE3E]
2010/09/06 01:40:53 - [BA][7C90D9FE]
2010/09/06 01:40:53 - [102][7C90DE7E]
2010/09/06 01:40:55 - Waiting for game...
2010/09/06 01:41:10 - Proceso [explorer.exe](1724) injecting on PID (4040) -> (ALLOW)[1]
2010/09/06 01:41:10 - Intercepting game... [4040][hl.exe]
2010/09/06 01:41:10 - open [77C0F566]
2010/09/06 01:41:10 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/09/06 01:41:16 - Injected OK
2010/09/06 01:41:45 - ERROR: Control-code time-out: inconsistent information
2010/09/06 01:41:45 - ERROR: [System shuting down... closed by the game]
2010/09/06 01:41:45 - Control-code error
2010/09/06 01:41:45 - * Termination
2010/09/06 01:41:48 - * Cleaning
2010/09/06 01:41:48 - * Stoping service
2010/09/06 01:41:53 - * Service stopped
2010/09/06 01:41:53 - * Service deleted
 
2010/10/05 05:25:44 -
2010/10/05 05:25:44 - sXe Injected starting...
2010/10/05 05:25:44 - Win XP (5.1.2600 Service Pack 3)
2010/10/05 05:25:44 - version: 11.2
2010/10/05 05:25:44 - open [77C0F566]
2010/10/05 05:25:44 - Platform: x86 detected
2010/10/05 05:25:44 - Starting Device Driver
2010/10/05 05:25:44 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/10/05 05:25:44 - Open manager OK
2010/10/05 05:25:44 - Create Service OK
2010/10/05 05:25:44 - Start Service OK
2010/10/05 05:25:44 - Service ready
2010/10/05 05:25:44 - Service Handle OK
2010/10/05 05:25:44 - [35][7C90D190]
2010/10/05 05:25:44 - [32][7C90D160]
2010/10/05 05:25:44 - [115][7C90DF90]
2010/10/05 05:25:44 - [74][7C90D580]
2010/10/05 05:25:44 - [AD][7C90D910]
2010/10/05 05:25:44 - [7A][7C90D5E0]
2010/10/05 05:25:44 - [D5][7C90DB90]
2010/10/05 05:25:44 - [89][7C90D6D0]
2010/10/05 05:25:44 - [FE][7C90DE20]
2010/10/05 05:25:44 - [BA][7C90D9E0]
2010/10/05 05:25:45 - [102][7C90DE60]
2010/10/05 05:25:46 - Waiting for game...
2010/10/05 05:26:05 - Proceso [steam.exe](584) injecting on PID (2536) -> (ALLOW)[1]
2010/10/05 05:26:05 - Intercepting game... [2536][hl.exe]
2010/10/05 05:26:05 - open [77C0F566]
2010/10/05 05:26:05 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/10/05 05:26:09 - Injected OK
2010/10/05 05:26:11 - [C:\Arquivos de programas\Valve\Steam\vstdlib_s.dll] -> Incorrect version [dd674882339faa26a67ad2480f86866e](BLOCKED)
2010/10/05 05:26:11 - * Termination
2010/10/05 05:26:14 - * Cleaning
2010/10/05 05:26:14 - * Stoping service
2010/10/05 05:26:16 - * Cleaning
2010/10/05 05:26:21 - * Stoping service
2010/10/05 05:26:21 - GetLastError(1062)(O serviço não foi iniciado.



)
2010/10/05 05:26:21 - Control service error
2010/10/05 05:26:21 - * Service stopped
2010/10/05 05:26:21 - * Service deleted
2010/10/05 05:26:21 - * Service stopped
2010/10/05 05:26:21 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2010/10/05 05:26:21 - Delete service error
2010/10/05 05:26:21 - * Service deleted
2010/10/05 05:26:24 - * Cleaning
2010/10/05 05:26:24 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2010/10/05 05:26:24 - Open service error

arquivo vstdlib_s.dll ~~> nessa ____ da o erro

Cara, fiquei o dia inteiro em tutoriais pesquisando sobre isso
e o incrivel é que so com algumas pessoas acontecem isso
Bom...ja fiz a desistalação por completa e nao funfo
Ja desistalei o Cs e instalei umas 5 vezes
Ja desinstalei alguns programas recentes instalados
E ate formatei a ____ do PC mano
Mas eh isso ae...SXE NâO FUNFO
To ficando de cara ja mano....
Se alguem tiver uma dica ae.......favor responder ae

abrass