•  
     

sXe 11.2 bugado?

O meu ta a mesma ______, ja instalei o fix 3 mais nao da pra joga em nenhum servidor! ____!!
 
O erro que o meu sxe ta dando é só no server 5 ,toda vez que eu saco a faca pra correr ele me kicka ,fala que eu to de speedhack (até se eu configura as velocidades pra 300) ,mais nos outros servers ta normal ,isso vem acontecendo desde que lançou essa nv versão do sxe (11.2 fix 2) .Sera que isso é algum bug do server 5 ?? ,Do meu CS ??? ,ou do SXE ???
 
eu tenho steam e instalei o sxe e n pega eu abro o cs e depois o sxe e n pega eu sou kick do servidor!! ajuda plix
 
QUANDO EU ABRO A STEAM COM O SXE 11.3 FIX3 FALA QUE EU NAO TO UZANDO SXE , ME RESPONDAM POR FAVOR T_T
 
Cav.cfg Escreveu:O meu erro é esse aqui ,quando eu abro o cs ele feixa ,feixa o sxe e abre o bloco de notas com a seguinte mensagem:

2010/10/03 23:31:51 -
2010/10/03 23:31:51 - sXe Injected starting...
2010/10/03 23:31:55 - Win XP (5.1.2600 Service Pack 3)
2010/10/03 23:31:55 - version: 11.2
2010/10/03 23:31:55 - open [77C0F566]
2010/10/03 23:31:55 - Platform: x86 detected
2010/10/03 23:31:55 - Starting Device Driver
2010/10/03 23:31:55 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/10/03 23:31:55 - Open manager OK
2010/10/03 23:31:56 - Create Service OK
2010/10/03 23:31:56 - Start Service OK
2010/10/03 23:31:56 - Service ready
2010/10/03 23:31:56 - Service Handle OK
2010/10/03 23:31:57 - [35][7C90D1AE]
2010/10/03 23:31:57 - [32][7C90D17E]
2010/10/03 23:31:57 - [115][7C90DFAE]
2010/10/03 23:31:57 - [74][7C90D59E]
2010/10/03 23:31:57 - [AD][7C90D92E]
2010/10/03 23:31:57 - [7A][7C90D5FE]
2010/10/03 23:31:57 - [D5][7C90DBAE]
2010/10/03 23:31:57 - [89][7C90D6EE]
2010/10/03 23:31:57 - [FE][7C90DE3E]
2010/10/03 23:31:57 - [BA][7C90D9FE]
2010/10/03 23:31:57 - [102][7C90DE7E]
2010/10/03 23:31:59 - Waiting for game...
2010/10/03 23:32:05 - Proceso [explorer.exe](1428) injecting on PID (1088) -> (ALLOW)[1]
2010/10/03 23:32:05 - Intercepting game... [1088][hl.exe]
2010/10/03 23:32:05 - open [77C0F566]
2010/10/03 23:32:05 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/10/03 23:32:17 - Injected OK
2010/10/03 23:32:54 - ERROR: Control-code time-out: inconsistent information
2010/10/03 23:32:54 - ERROR: [System shuting down... closed by the game]
2010/10/03 23:32:54 - Control-code error
2010/10/03 23:32:54 - * Termination
2010/10/03 23:32:57 - * Cleaning
2010/10/03 23:32:57 - * Stoping service
2010/10/03 23:32:58 - * Service stopped
2010/10/03 23:32:58 - * Service deleted

Eu ja reparei que muita gente vem reclamando do msm erro . :/

isso ae e models se vc instalar models trava pelo menos aki em casa n da =) tenta tirar
 
Rawpunk Escreveu:O erro que o meu sxe ta dando é só no server 5 ,toda vez que eu saco a faca pra correr ele me kicka ,fala que eu to de speedhack (até se eu configura as velocidades pra 300) ,mais nos outros servers ta normal ,isso vem acontecendo desde que lançou essa nv versão do sxe (11.2 fix 2) .Sera que isso é algum bug do server 5 ?? ,Do meu CS ??? ,ou do SXE ???

kkkkkkkkkk comigo tmb eu tava de alp e disse speed hacker
 
aff vei quando eu vo entra num server ele desconecta e sai do jogo aff !


ALGUEM ME AJUUUDA NESSA BAGAÇA ???????
 
O meu tava com erro,mais eu conseguir arrumar
Eu peguei e desinstalei reiniciei o pc e ai voltou ao normal.
 
o sxe n deixa pq diz q o arquivo ta modificado ó so
2010/10/26 10:51:00 -
2010/10/26 10:51:00 - ------------------
2010/10/26 10:51:00 - sXe-I dll starting
2010/10/26 10:51:00 - version: 11.2 (Fix 5)
2010/10/26 10:51:00 - **** Trying protocol 47
2010/10/26 10:51:00 - **** Graphic Mode: Software!
2010/10/26 10:51:00 - **** x86 platform detected
2010/10/26 10:51:01 - **** Driver Initialization
2010/10/26 10:51:01 - **** Open success
2010/10/26 10:51:01 - **** OGL started
2010/10/26 10:51:01 - **** Link ready
2010/10/26 10:51:01 - **** Image ready
2010/10/26 10:51:01 - **** Gather ready
2010/10/26 10:51:03 - **** OGL success
2010/10/26 10:51:04 - **** Half-Life protocol 47
2010/10/26 10:51:04 - hooking...
2010/10/26 10:51:04 - result...[0]
2010/10/26 10:51:04 - **** Hooked
2010/10/26 10:51:04 - **** Message [0]
2010/10/26 10:51:04 - **** Message H [0]
2010/10/26 10:51:04 - **** Message S [0]
2010/10/26 10:51:04 - **** Message SD [0]
2010/10/26 10:51:04 - **** Message SS [0]
2010/10/26 10:51:04 - **** Message SSD [0]
2010/10/26 10:51:04 - **** Message SSI [0]
2010/10/26 10:51:04 - **** Alias Offline[1]
2010/10/26 10:51:04 - **** Screening command[1]
2010/10/26 10:51:04 - **** Listen server Offline
2010/10/26 10:51:04 - **** Backup ready
2010/10/26 10:51:04 - **** ControlTime [1077808]
2010/10/26 10:51:04 - **** GL Command Offline
2010/10/26 10:51:04 - **** Finish [3184]
2010/10/26 10:51:04 - **** Validations ready
2010/10/26 10:52:54 - catch ...
2010/10/26 10:52:54 - **** Game bpp [16]
2010/10/26 10:52:54 - Error encoding information [d165365ae3331100e6d207dfca45696c36]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - * Game Altered, remove modifications * (model) [cstrike\models\v_awp.mdl][825650836438190a86e2fd69f52f71ec]
2010/10/26 10:52:56 - **** Remote Ip: 189.1.174.10
2010/10/26 10:52:56 - **** Validating smoke...
2010/10/26 10:52:58 - sXe-I dll closing
 
keria jogar com models so q n da '-' tem como fazer p deixar com models?