•  
     

Problemas no CS 1.6 no-steam

- Antes de mais nada, foi mal se não estou na sessão certa ou sei lá, me cadastrei porque já não sei mais o que fazer, tentei de tudo e não sei mais a quem recorrer. Espero que consigam encontrar a solução.

Fui instalar CS no pc da minha namorada hoje (já tinha tentado outras vezes e sempre dá o mesmo erro e eu acabo desistindo) e o que acontece é o seguinte, instala normal e quando abre, a musica começa e a tela abre com a imagem dos dois cts e tal, mas não aparece o menu (new game/find servers/options/quit). Quando passo o mouse onde supostamente deveriam estar as opções, eu ouço o barulho como se elas estivessem lá, mas se eu clico o cs trava ou não abre nada.

Baixamos e instalamos o patch v31 e não adiantou nada. Mudei as configurações de vídeo do pc dela antes de abrir o cs e deu na mesma coisa. Fui em propriedades, apertei pra abrir em modo de compatibilidade com windows xp pack 1, 2 e 3 (o windows dela é 7) e nenhuma compatibilidade adiantou. Selecionei as opções pra abrir em 256 cores e 640x480. Nada.

Procurei no google e não achei resolução nenhuma, todo mundo que tem esse problema não obtém resposta (pelo menos não que eu achei). Alguém sabe uma resolução pro problema?
 
tente restaurar ele clique duas vezes no setup e selecione ao icone que tem tem um martelinho desenhado,talvez de certo...
 
é esse instalador bugado , baixa outro
 
por isso q eu sou steam :P
 
mijonococo Escreveu:tente restaurar ele clique duas vezes no setup e selecione ao icone que tem tem um martelinho desenhado,talvez de certo...


Então, no instalador que baixamos lá (baixamos de 3 lugares diferentes e vieram todos iguais enfim) só vem uma porrada de "??????????????". O PC parece não reconhecer as letras, e tal... O negócio é que não aparece esse martelinho, aliás, não aparece questão de instalar, remover e restaurar; só a opção pra instalar. Estamos tentando baixar uma quarta vez, de um outro lugar. Quem sabe não é igual o camarada falou aí, do 'instalador bugado' =]

  •