•  
     

PROBLEMA COM SXE 11.8 fix1

instalei esse novo sxe e quando abre o cs da esse erro no sxe

2011/06/10 02:52:26 - Windows 7 (6.1.7600 )
2011/06/10 02:52:26 - version: 11.8 (Fix 1)
2011/06/10 02:52:26 - [ The master of the soup ]
2011/06/10 02:52:27 - open [779F7E48]
2011/06/10 02:52:27 - [27E48][_open] has an inline hook
2011/06/10 02:52:27 - [27E48] has been cleaned
2011/06/10 02:52:27 - Platform: x86 detected
2011/06/10 02:52:27 - Starting Device Driver
2011/06/10 02:52:27 - service [C:\Program Files\sXe Injected\ddsxei.sys]
2011/06/10 02:52:27 - Open manager OK
2011/06/10 02:52:27 - Create Service OK
2011/06/10 02:52:27 - Start Service OK
2011/06/10 02:52:27 - Service ready
2011/06/10 02:52:27 - Trying to open device[1]...
2011/06/10 02:52:27 - Service Handle OK
2011/06/10 02:52:27 - [57][77D449C0]
2011/06/10 02:52:27 - [54][77D44990]
2011/06/10 02:52:27 - [18F][77D45D40]
2011/06/10 02:52:27 - [B3][77D44F80]
2011/06/10 02:52:27 - [105][77D454A0]
2011/06/10 02:52:27 - [BE][77D45030]
2011/06/10 02:52:27 - [13C][77D45810]
2011/06/10 02:52:27 - [D7][77D451C0]
2011/06/10 02:52:27 - [16F][77D45B40]
2011/06/10 02:52:27 - [115][77D455A0]
2011/06/10 02:52:29 - Waiting for game...
2011/06/10 02:52:44 - Intercepting game... [20416][hl.exe]
2011/06/10 02:52:44 - open [779F7E48]
2011/06/10 02:52:44 - Injecting: [C:\Program Files\sXe Injected\sxe.dll]
2011/06/10 02:52:47 - Injected OK
2011/06/10 02:52:49 - [C:\Program Files\Steam\vstdlib_s.dll] -> Incorrect version [fb7ba5924487934ee35f5ab686c8febf](BLOCKED)
2011/06/10 02:52:49 - * Sending shutdown
2011/06/10 02:52:49 - * Termination
2011/06/10 02:52:51 - * Cleaning
2011/06/10 02:52:51 - * Stoping service
2011/06/10 02:52:51 - * Service stopped
2011/06/10 02:52:51 - * Service deleted
2011/06/10 02:52:59 - * Cleaning
2011/06/10 02:52:59 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/06/10 02:52:59 - Open service error
2011/06/10 02:53:00 - * Cleaning
2011/06/10 02:53:00 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/06/10 02:53:00 - Open service error


ALGUEM AI SABE QUAL O PROBLEMA? vlw
to muito tempo sem joga e mexer nessas coisas esqueci tudo

usop win 7 32bit
 
aew galera bora ajudar o alcapone.
[até o alcapone ta voltando. vixe]
 
Injecting: [C:\Program Files\sXe Injected\sxe.dll]

nao seria esse arquivo do sxe?
tentar reinstalar ele de novo por completo
 
ja reiniciei o pc, desinstalei e reinstalei, mudei aruivo particleman.dll da steam e nada, alguem sabe outra coisa?
 
ja desinstalei tudo e reinstalei, reiniciei o pc, troquei um arquivo chamado particleman.dll da steam e ate agora nao resolvi, alguem sabe outras maneiras? pesquisei no google e nada
 
2011/07/13 04:25:40 - Windows 7 (6.1.7600 )
2011/07/13 04:25:40 - version: 11.8 (Fix 2)
2011/07/13 04:25:40 - [ The master of the soup ]
2011/07/13 04:25:40 - open [75EF7E48]
2011/07/13 04:25:40 - [27E48][_open] has an inline hook
2011/07/13 04:25:40 - [27E48] has been cleaned
2011/07/13 04:25:40 - Platform: x86 detected
2011/07/13 04:25:40 - Starting Device Driver
2011/07/13 04:25:40 - service [C:\Program Files\sXe Injected\ddsxei.sys]
2011/07/13 04:25:40 - Open manager OK
2011/07/13 04:25:41 - Create Service OK
2011/07/13 04:25:41 - Start Service OK
2011/07/13 04:25:41 - Service ready
2011/07/13 04:25:41 - Trying to open device[1]...
2011/07/13 04:25:41 - Service Handle OK
2011/07/13 04:25:41 - [57][778149C0]
2011/07/13 04:25:41 - [54][77814990]
2011/07/13 04:25:41 - [18F][77815D40]
2011/07/13 04:25:41 - [B3][77814F80]
2011/07/13 04:25:41 - [105][778154A0]
2011/07/13 04:25:41 - [BE][77815030]
2011/07/13 04:25:41 - [13C][77815810]
2011/07/13 04:25:41 - [D7][778151C0]
2011/07/13 04:25:41 - [16F][77815B40]
2011/07/13 04:25:41 - [115][778155A0]
2011/07/13 04:25:42 - Intercepting error
2011/07/13 04:25:42 - sXe Injected will close
2011/07/13 04:25:42 - Error:[Client not authenticated!]
2011/07/13 04:25:42 - * Sending shutdown
2011/07/13 04:25:42 - * Termination
2011/07/13 04:25:44 - * Cleaning
2011/07/13 04:25:44 - * Stoping service
2011/07/13 04:25:44 - * Service stopped
2011/07/13 04:25:44 - * Service deleted
2011/07/13 04:25:44 - Waiting for game...
2011/07/13 04:25:46 - * Cleaning
2011/07/13 04:25:46 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/07/13 04:25:46 - Open service error
2011/07/13 04:25:54 - * Cleaning
2011/07/13 04:25:54 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/07/13 04:25:54 - Open service error
2011/07/13 04:25:56 - * Cleaning
2011/07/13 04:25:56 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/07/13 04:25:56 - Open service error

Preciso de ajuda ...
 
estou com o msm problema.