•  
     

O cs 1.6 não funciona com as restrições aplicadas

Você não precisa usar as versões em .net.

Conforme eu disse antes:
Volte para a 5.3 ou instale as novas betas da 1.9 que estão se comportando muito bem na maioria dos ambientes.
 
Voce ta fazendo muitos Tópicos,e isso leva a Floods !