•  
     

New !! sXe 11.8 E Fix 1 Upp Topico Atualizado Veem Caaaaaaaaah

Visitante Escreveu:aqui quando eu vou instalar o sxe escreve assim "não é um aplicativo win32 válido" como arrumo isto?


pera vou pesquisar e ja te falo..
 
Visitante Escreveu:aqui quando eu vou instalar o sxe escreve assim "não é um aplicativo win32 válido" como arrumo isto?


ai man pesquisei e nun vi nenhum erro desse so na steam..
 
Velho aki nao pega na STEAM da erro pqp,
fica jogando NON - STEAM e um lixo :@
 
2011/03/04 17:40:59 - Win XP (5.1.2600 Service Pack 3)
2011/03/04 17:40:59 - version: 11.6 (Fix 1)
2011/03/04 17:40:59 - open [77C0F566]
2011/03/04 17:40:59 - Platform: x86 detected
2011/03/04 17:40:59 - Starting Device Driver
2011/03/04 17:40:59 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/04 17:40:59 - Open manager OK
2011/03/04 17:41:00 - Create Service OK
2011/03/04 17:41:00 - Start Service OK
2011/03/04 17:41:00 - Service ready
2011/03/04 17:41:00 - Trying to open device[1]...
2011/03/04 17:41:00 - Service Handle OK
2011/03/04 17:41:01 - [35][7C90D1AE]
2011/03/04 17:41:01 - [32][7C90D17E]
2011/03/04 17:41:01 - [115][7C90DFAE]
2011/03/04 17:41:01 - [74][7C90D59E]
2011/03/04 17:41:01 - [AD][7C90D92E]
2011/03/04 17:41:01 - [7A][7C90D5FE]
2011/03/04 17:41:01 - [D5][7C90DBAE]
2011/03/04 17:41:01 - [89][7C90D6EE]
2011/03/04 17:41:01 - [FE][7C90DE3E]
2011/03/04 17:41:01 - [BA][7C90D9FE]
2011/03/04 17:41:02 - Waiting for game...
2011/03/04 17:42:27 - Proceso [steam.exe](3256) injecting on PID (4084) -> (ALLOW)[1]
2011/03/04 17:42:27 - Intercepting error
2011/03/04 17:42:27 - sXe Injected will close
2011/03/04 17:42:27 - Error:[[007](ee792a88)[00d](ee792a2e)[07a](ee7944ca)[0bf](ee792a1c)[0e3](ee792a52)[0e9](ee794448)[0ed](ee792a64)[124](ee792a40)[12a](ee792a76)[136](ee792960)[13f](ee7928b0)[163](ee792908)[1f6](ee792990)]
2011/03/04 17:42:33 - * Sending shutdown
2011/03/04 17:42:33 - * Termination
2011/03/04 17:42:35 - * Cleaning
2011/03/04 17:42:35 - * Stoping service
2011/03/04 17:42:35 - * Service stopped
2011/03/04 17:42:35 - * Service deleted
2011/03/04 17:42:36 - * Cleaning
2011/03/04 17:42:36 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/04 17:42:36 - Open service error
 
meu da erro de intercepção T_T
 
2011/03/04 19:43:42 - Win XP (5.1.2600 Service Pack 3)
2011/03/04 19:43:42 - version: 11.6 (Fix 1)
2011/03/04 19:43:42 - open [77C0F566]
2011/03/04 19:43:42 - Platform: x86 detected
2011/03/04 19:43:42 - Starting Device Driver
2011/03/04 19:43:42 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/04 19:43:42 - Open manager OK
2011/03/04 19:43:42 - Create Service OK
2011/03/04 19:43:42 - Start Service OK
2011/03/04 19:43:42 - Service ready
2011/03/04 19:43:42 - Trying to open device[1]...
2011/03/04 19:43:42 - Service Handle OK
2011/03/04 19:43:43 - [35][7C90D1AE]
2011/03/04 19:43:43 - [32][7C90D17E]
2011/03/04 19:43:43 - [115][7C90DFAE]
2011/03/04 19:43:43 - [74][7C90D59E]
2011/03/04 19:43:43 - [AD][7C90D92E]
2011/03/04 19:43:43 - [7A][7C90D5FE]
2011/03/04 19:43:43 - [D5][7C90DBAE]
2011/03/04 19:43:43 - [89][7C90D6EE]
2011/03/04 19:43:43 - [FE][7C90DE3E]
2011/03/04 19:43:43 - [BA][7C90D9FE]
2011/03/04 19:43:44 - Waiting for game...
2011/03/04 19:43:47 - Proceso [explorer.exe](2260) injecting on PID (2532) -> (ALLOW)[1]
2011/03/04 19:43:47 - Intercepting error
2011/03/04 19:43:48 - sXe Injected will close
2011/03/04 19:43:48 - Error:[[007](a953ba88)[00d](a953ba2e)[07a](a953d4ca)[0bf](a953ba1c)[0e3](a953ba52)[0e9](a953d448)[0ed](a953ba64)[124](a953ba40)[12a](a953ba76)[136](a953b960)[13f](a953b8b0)[163](a953b908)[1f6](a953b990)]
2011/03/04 19:43:50 - * Sending shutdown
2011/03/04 19:43:50 - * Termination
2011/03/04 19:43:52 - * Cleaning
2011/03/04 19:43:52 - * Stoping service
2011/03/04 19:43:52 - * Service stopped
2011/03/04 19:43:52 - * Service deleted
2011/03/04 19:43:54 - * Cleaning
2011/03/04 19:43:54 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/04 19:43:54 - Open service error
2011/03/04 19:43:55 - * Cleaning
2011/03/04 19:43:55 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/04 19:43:55 - Open service error
 
anOn1m0^ Escreveu:Velho aki nao pega na STEAM da erro pqp,
fica jogando NON - STEAM e um lixo :@



Geral ta falando q nun pega sxe na steam..

por causa da atualização!!

mas sei la..
 
o meu deu um erro loko aki
2011/03/05 22:34:34 - Win XP (5.1.2600 Service Pack 3)
2011/03/05 22:34:34 - version: 11.6 (Fix 1)
2011/03/05 22:34:35 - open [77C0F566]
2011/03/05 22:34:35 - Platform: x86 detected
2011/03/05 22:34:35 - Starting Device Driver
2011/03/05 22:34:35 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/05 22:34:35 - Open manager OK
2011/03/05 22:34:35 - Create Service OK
2011/03/05 22:34:35 - Start Service OK
2011/03/05 22:34:35 - Service ready
2011/03/05 22:34:35 - Trying to open device[1]...
2011/03/05 22:34:35 - Service Handle OK
2011/03/05 22:34:36 - [35][7C90D1AE]
2011/03/05 22:34:36 - [32][7C90D17E]
2011/03/05 22:34:36 - [115][7C90DFAE]
2011/03/05 22:34:36 - [74][7C90D59E]
2011/03/05 22:34:36 - [AD][7C90D92E]
2011/03/05 22:34:36 - [7A][7C90D5FE]
2011/03/05 22:34:36 - [D5][7C90DBAE]
2011/03/05 22:34:37 - [89][7C90D6EE]
2011/03/05 22:34:37 - [FE][7C90DE3E]
2011/03/05 22:34:37 - [BA][7C90D9FE]
2011/03/05 22:34:38 - Waiting for game...
2011/03/05 22:34:46 - Proceso [explorer.exe](336) injecting on PID (2192) -> (ALLOW)[1]
2011/03/05 22:34:46 - Intercepting error
2011/03/05 22:34:46 - sXe Injected will close
2011/03/05 22:34:46 - Error:[[007](b59c9a88)[00d](b59c9a2e)[07a](b59cb4ca)[0bf](b59c9a1c)[0e3](b59c9a52)[0e9](b59cb448)[0ed](b59c9a64)[124](b59c9a40)[12a](b59c9a76)[136](b59c9960)[13f](b59c98b0)[163](b59c9908)[1f6](b59c9990)]
2011/03/05 22:34:48 - * Sending shutdown
2011/03/05 22:34:48 - * Termination
2011/03/05 22:34:50 - * Cleaning
2011/03/05 22:34:50 - * Stoping service
2011/03/05 22:34:50 - * Service stopped
2011/03/05 22:34:50 - * Service deleted
2011/03/05 22:34:51 - * Cleaning
2011/03/05 22:34:51 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/05 22:34:51 - Open service error
 
Aff, essa ____ ja amanheceu detectando virus no fix 1 ... Ate ontem tava normal. Ai tentei instalar fix 2 da erro de intercepção, e dps abre isso:


2011/03/08 14:04:19 - Win XP (5.1.2600 Service Pack 3)
2011/03/08 14:04:19 - version: 11.6 (Fix 1)
2011/03/08 14:04:20 - open [77C0F566]
2011/03/08 14:04:20 - Platform: x86 detected
2011/03/08 14:04:20 - Starting Device Driver
2011/03/08 14:04:20 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/08 14:04:20 - Open manager OK
2011/03/08 14:04:20 - Create Service OK
2011/03/08 14:04:20 - Start Service OK
2011/03/08 14:04:20 - Service ready
2011/03/08 14:04:20 - Trying to open device[1]...
2011/03/08 14:04:20 - Service Handle OK
2011/03/08 14:04:20 - [35][7C90D190]
2011/03/08 14:04:21 - [32][7C90D160]
2011/03/08 14:04:21 - [115][7C90DF90]
2011/03/08 14:04:21 - [74][7C90D580]
2011/03/08 14:04:21 - [AD][7C90D910]
2011/03/08 14:04:21 - [7A][7C90D5E0]
2011/03/08 14:04:21 - [D5][7C90DB90]
2011/03/08 14:04:21 - [89][7C90D6D0]
2011/03/08 14:04:21 - [FE][7C90DE20]
2011/03/08 14:04:21 - [BA][7C90D9E0]
2011/03/08 14:04:22 - Waiting for game...
2011/03/08 14:04:28 - Proceso [explorer.exe](1700) injecting on PID (2124) -> (ALLOW)[1]
2011/03/08 14:04:28 - Intercepting error
2011/03/08 14:04:28 - sXe Injected will close
2011/03/08 14:04:28 - Error:[[007](b6146a88)[00d](b6146a2e)[07a](b61484ca)[0bf](b6146a1c)[0e3](b6146a52)[0e9](b6148448)[0ed](b6146a64)[124](b6146a40)[12a](b6146a76)[136](b6146960)[13f](b61468b0)[163](b6146908)[1f6](b6146990)]
2011/03/08 14:04:32 - * Sending shutdown
2011/03/08 14:04:32 - * Termination
2011/03/08 14:04:32 - * Sending shutdown
2011/03/08 14:04:32 - * Termination
2011/03/08 14:04:34 - * Cleaning
2011/03/08 14:04:34 - * Stoping service
2011/03/08 14:04:34 - * Service stopped
2011/03/08 14:04:34 - * Service deleted
2011/03/08 14:04:34 - * Cleaning
2011/03/08 14:04:34 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/08 14:04:34 - Open service error
2011/03/08 14:04:35 - * Cleaning
2011/03/08 14:04:35 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/08 14:04:35 - Open service error
 
cara seguinte, eu instalo o sxe e quando vou abrir o atalho q ta na area de trabalho ela diz q na esta instalado, daí entao eu reinstalo e depois da a mesma coisa, ai vou na pasta do sxe e nao tem a item de entrar no sxe, ta ficando assim agora pq sabe dizer?