•  
     

GALERA ALGUEM ME AJUDA AE This server is using a newer protocol ( 48 ) than your client ( 47 ). You should check for updates to your client.

Bom fui la no forum do Acemprol da uma olhada nos topicos do Anderson e resolvi cria um sv o que eu faço olha ai e deu esse error o que eu faço?


This server is using a newer protocol ( 48 ) than your client ( 47 ). You should check for updates to your client.
 
e ai galera me ajudem ae
 
Vo ti ajuda =D

O problema ta na config da tua CS ou do teu SV(se o sv for teu) o teu é protocol 47 e o do sv é 48..

O jeito de arrumar isso é vc compra um Cs Steam e/ou o server que você quer entrar colocar os 2 protocol acessiveis =D
:icon_razz: :icon_razz:
 
como assim colocar os 2 protocol?
 
Manda eles ajeitar o metamod ou pegar um addons diferente que tenha as config pros 2 protocol..

Ou se vc preferir vc pod tentar encontrar algum site "russo" que tenha os updates pra vc colocar protocol 48
 
voce sabe de algum site?
 
cara russo eu não conheço mais procura no cso deve ter algum Tuto ensinando..!

tu e steam? se for tenta reinstalar o teu Cs STeam =D
 
eu so non-steam
 
o vo olha pera ai
 
fmz..! tenta pegar um CS non-steam mais atualizado.. tipo o 2011 ele deve ter as configs atualizadas!! :icon_razz: