•  
     

Eu, Jogando GTA IV sem placa de video [ video ]

BOM BRIL Escreveu:
-.-ZeeH-.- Escreveu:
BOM BRIL Escreveu:
jetz1NdoH$ Escreveu:entao com minha 9400gt _____ de boa?


Como o zee disse o que exige mais é processador,eu rodo aqui com uma 9500gt no minimo e ainda pega uns lagzim pq meu processador é meia boca.Meu processador é um dual core E2220 2,4Mh.

ja penso em um overclock ?


Já pesquisei sobre isso,e li alguns comentários que se for leigo melhor nem tentar.Se tu souber algum tutorial bem explicadinho me passa ai pra ver se eu do conta.Ja usei o riva tunner para aumentar a velo do cooler da vga,com esse programa da para fazer?

pra fazer over no processador é melhor da uma trocada de cooler, mais acho que talvez não valesse a pena 2.4 pra uns 2.6 nao ia mudar mto vale a pena quando é 3.0 pra cima

mais na VGA vale apena viu, é so da uma aumentada na velo do cooler dela que muda mto

você tem gta? usa comandline?
 
-.-ZeeH-.- Escreveu:
BOM BRIL Escreveu:
-.-ZeeH-.- Escreveu:
BOM BRIL Escreveu:
jetz1NdoH$ Escreveu:entao com minha 9400gt _____ de boa?


Como o zee disse o que exige mais é processador,eu rodo aqui com uma 9500gt no minimo e ainda pega uns lagzim pq meu processador é meia boca.Meu processador é um dual core E2220 2,4Mh.

ja penso em um overclock ?


Já pesquisei sobre isso,e li alguns comentários que se for leigo melhor nem tentar.Se tu souber algum tutorial bem explicadinho me passa ai pra ver se eu do conta.Ja usei o riva tunner para aumentar a velo do cooler da vga,com esse programa da para fazer?

pra fazer over no processador é melhor da uma trocada de cooler, mais acho que talvez não valesse a pena 2.4 pra uns 2.6 nao ia mudar mto vale a pena quando é 3.0 pra cima

mais na VGA vale apena viu, é so da uma aumentada na velo do cooler dela que muda mto

você tem gta? usa comandline?


To usando esse comandline:

-width=1024
-height=768

-novblank
-norestrictions
-nomemrestrict
-noprecache

-availablevidmem 2.0
-percentvidmem=50

-minspecaudio
-framelimit 0
 
eu coloquei o
-availablevidmem 3.4
e melhoro 100% no video não mostra porque eu coloquei depois
o seu é o pirata ? eu tenho o bug da camera que fica se mexendo sem para
 
-.-ZeeH-.- Escreveu:eu coloquei o
-availablevidmem 3.4
e melhoro 100% no video não mostra porque eu coloquei depois
o seu é o pirata ? eu tenho o bug da camera que fica se mexendo sem para

O meu é pirata,ta sem bug,testei esse comando ai e a memoria da placa passou a ser 3.4 mais aparece uma viso que exedi o uso da placa.
 
BOM BRIL Escreveu:
-.-ZeeH-.- Escreveu:eu coloquei o
-availablevidmem 3.4
e melhoro 100% no video não mostra porque eu coloquei depois
o seu é o pirata ? eu tenho o bug da camera que fica se mexendo sem para

O meu é pirata,ta sem bug,testei esse comando ai e a memoria da placa passou a ser 3.4 mais aparece uma viso que exedi o uso da placa.

mais vc que tiro o bug ?
 
-.-ZeeH-.- Escreveu:
BOM BRIL Escreveu:
-.-ZeeH-.- Escreveu:eu coloquei o
-availablevidmem 3.4
e melhoro 100% no video não mostra porque eu coloquei depois
o seu é o pirata ? eu tenho o bug da camera que fica se mexendo sem para

O meu é pirata,ta sem bug,testei esse comando ai e a memoria da placa passou a ser 3.4 mais aparece uma viso que exedi o uso da placa.

mais vc que tiro o bug ?


É o crack,to usando o Razer fica sem esse bug,olha o meu benchmark:

Estatísticas
Média de FPS: 25.13
Duraçäo: 37.44 seg
Uso da CPU: 83%
Uso da memória do Sistema: 80%
Uso da memória de vídeo: 31%

Ajustes Gráficos
Resoluçäo: 1024 x 768 (85 Hz)
Qualidade das Texturas: Média
Qualidade das Sombras: Média
DetalhesResoluçäo dos Reflexos: Média
Qualidade da Água: Média
Qualidade da Renderizaçäo: Anisotrópico x2
Densidade das Sombras: Desl.
Distância de Vista: 40
Distância dos Detalhes: 30

Hardware
Microsoft Windows XP Professional
Service Pack 3
Adaptador de Vídeo: NVIDIA GeForce 9500 GT
Versäo do Driver de Vídeo: 280.26
Adaptador de Áudio: VIA HD Audio Output 2
Intel(R) Pentium(R) Dual CPU E2220 @ 2.40GHz

Ident. do Arquivo: Benchmark.cli


Não ta mil maravilhas mas joguei de boa,inclusive já zerei,achei facil demais.
 
hmm, valeu pela informação
 
-.-ZeeH-.- Escreveu:hmm, valeu pela informação


Só corrigindo o nome do crake é Razor 1911.
 
Piada enviada por @carlosalbertô!

Meu Computador roda com essa configuração?
Placa de vídeo = Zogis FX 5500 256MB
Processador = Intel Core Pentium 4
Placa Mãe = P5VDC-X

UASHASUHSAUSA Zoa

Meu PC roda HL2 com lag USAHUASH
 
Henrici Escreveu:Piada enviada por @carlosalbertô!

Meu Computador roda com essa configuração?
Placa de vídeo = Zogis FX 5500 256MB
Processador = Intel Core Pentium 4
Placa Mãe = P5VDC-X

UASHASUHSAUSA Zoa

Meu PC roda HL2 com lag USAHUASH

seu pc roda tibia nos max settings e na resolução 1920x