•  
     

ERRO SXE 14.3

sim .. eu estou com um bug ...

abro o sXe normalmente , clico no Cs e aparece o seguinte erro :

|--------------------------------------------------------|
|sXe Injected |
| |
| |
|Sorry , this application cannot run under a Virtual Machine |
|--------------------------------------------------------|

dps disso nao abre o cs..
alguem pode me ajuda ? :/
 
Eu traduzi no google tradutor e olha o que eu

"Desculpe, este aplicativo não pode ser executado em uma máquina virtual"

Qual windows você usa ?
 
tem que reinstalar o windows =x
 
deve ser windows seven
 
o meu é windowns xp :O
 
Meu Windows 7 funciona direitinho.
--------------------------------------------
Tenta fazer uma coisa.
Clique com o botão esquerdo em cima do ícone. E depois em Propriedades.
Clicou?
Agora tchau, e vai no google...

Zoa.
Depois de clicar você vai em Compatibilidade
Depois em "Executar este programa em modo de Compatibilidade"
Aí você coloca em ''Windows XP Service Pack 3''

Posta o resultado ;D
 
clique com o botão direito do mouse no icone do sxe que está na área de trabalho. Depois vá em propriedades, depois em compatibilidade e verifica se a opção modo de compatibilidade está ativada, se estiver desabilita "executar em modo de compatibilidade".
tenta isso tbm (:
 
nenhum solucionou o problema =/
 
tenta instalar o sxe ne outro lugar
exemplo
arquivosdeprograma/testesxe
e ve se da certo .-.
 
da xarope que sai esse erro podi pa


soque tem que ser Xarope da Roshele se for outro nem tenta



sei oque fazer nao no meu eu formatei pc acho que 5 meses atras ai o sxe voltou a funcionar hehe