•  
     

Erro no SXE! Me ajudem por favor!!!

O log do erro é o seguinte:

2010/05/14 19:24:02 -
2010/05/14 19:24:02 - sXe Injected starting...
2010/05/14 19:24:02 - Win XP (5.1.2600 Service Pack 2)
2010/05/14 19:24:02 - version: 9.0
2010/05/14 19:24:02 - open [77C0F566]
2010/05/14 19:24:02 - Starting Device Driver
2010/05/14 19:24:02 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/05/14 19:24:02 - Open manager OK
2010/05/14 19:24:03 - Create Service OK
2010/05/14 19:24:03 - Start Service OK
2010/05/14 19:24:03 - Service ready
2010/05/14 19:24:03 - Service Handle OK
2010/05/14 19:24:03 - [35][7C90D1AE]
2010/05/14 19:24:03 - [32][7C90D17E]
2010/05/14 19:24:03 - [115][7C90DFAE]
2010/05/14 19:24:03 - [74][7C90D59E]
2010/05/14 19:24:03 - [AD][7C90D92E]
2010/05/14 19:24:03 - [7A][7C90D5FE]
2010/05/14 19:24:03 - [D5][7C90DBAE]
2010/05/14 19:24:03 - [89][7C90D6EE]
2010/05/14 19:24:03 - [FE][7C90DE3E]
2010/05/14 19:24:05 - [BA][7C90D9FE]
2010/05/14 19:24:05 - [102][7C90DE7E]
2010/05/14 19:24:06 - Waiting for game...
2010/05/14 19:24:14 - Proceso [explorer.exe](740) injecting on PID (3348) -> (ALLOW)[1]
2010/05/14 19:24:14 - Intercepting game... [3348][hl.exe]
2010/05/14 19:24:14 - open [77C0F566]
2010/05/14 19:24:14 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/05/14 19:24:21 - Injected OK
2010/05/14 19:26:57 - ERROR: Control-code time-out: inconsistent information
2010/05/14 19:26:57 - ERROR: [. (sXe Injected subsystem altered 2[32])(Dirty)(Dispatch2)]
2010/05/14 19:26:57 - Control-code error
2010/05/14 19:26:57 - * Termination
2010/05/14 19:27:00 - * Cleaning
2010/05/14 19:27:00 - * Stoping service
2010/05/14 19:27:01 - * Service stopped
2010/05/14 19:27:02 - * Service deleted

Ja desinstalei ele por completo e reinstalei e mesmo assim ele continua... uma idéia por favor...
 
ai é ____ seu sxe ta igual o do c4+
ve com ele se ele conseguiu arruma pra ele te ajuda...
 
o meu ja aconteceu isso tbm.. ai so arrumo quando o sxe atualizo..

fikei mó tempao sem joga cs !!
 
É osso meu... tava normal... de repente da pau afe... mó raiva.... poxa vida ficar sem joga vai ser osso...
 
espera sair o fix se sai ^^
 
qual windows vc usa?
será q não foi nenhuma alteração q vc fez no game?

se foi e não lembra desinstale tudo e intale novamente o cs e o sxe
isntale somente o cs e o sxe sem o patch de atualização do cs , se funcionar vc poe o patch para ver, se parar troque o patch, ja aconteceu isso comigo lah no sxe 4.3 por ai XD
pode dar certo , nao custa tentar ja q nao vai jogar rsrs

espero q de certo aew
XD
 
Meu windows é xp e o service pack é o 2.

Não alterei nada no jogo, porém, antes de dar pau eu atualizei o sxe pra 9.0 e deletei alguns registros do windows com erro que estavam na lista do ccleaner...
Fora isto mais nada... irei tentar desinstalar td novamente inclusive os registros, agora minha duvida é? Instalo o sxe 8.9 fix 4 que estava ou o 9.0 q foi qdo deu pau?
 
POE o 9 msm, afinal, só com ele q vc vai poder jogar =]
se funcionar vc poe o patch, aconselho a v23 e uma das mais completas e sem erros
 
ai é ____ :icon_rolleyes: