•  
     

Dúvida sobre Microsoft / Msn

Bom primeiramente tentei baixar o msn [ que está no site da microsoft ] , mas o link estava dando OFF.

Precisei arrumar outro link pra poder baixar.

Além disso notei que todos sites da Microsoft estão OFF-LINE pra mim e além de tudo isso quando vou instalar o MSN LIVE diz como se meu pc não estivesse conectado.

Não é cookies nem historico pois meu pc foi formatado a pouco tempo e a minha net só ficou on ontem. [foi quando tentei instalar msn e entrar no site da microsfot]

Resumindo , não consigo atualizar o msn , não consigo nem entrar no msn com o msn antigo e muito menos instalar o que eu baixei.
(Além de não poder visitar o windowsupdate pra força um update do q espera fazer automaticamente.)

Já Reiniciei o PC / NET e não adiantou nada.

Em falar nisso eu só consegui baixar o windows installer pq meu primo disponibilizou no jogosbb. (esse programa é gratuito e varios programas pra vc instalar vc precisa ter esse windows installer. Exemplo : Windows Live Menssenger. o Tão famoso msn...)

Eu perguntei pra alguem se o site da microsoft estava normal , e responderam que sim , se mais alguem estiver com esse problema me avisa. (aqui todos sites da microsoft estão off.)

Se alguem souber resolver isso me avisa.

(Ah e ve se ñ fala coisas já citadas acima. Exemplo : "Limpe o Cache , Cookies , Historico."
Se Você leu o "texto" todo você vai ver que já tentei varias coisas. E sobre esperar o Windows Update atualizar sozinho , ele já ta ligado, ele ñ quer atualizar automatico o.O.)

Vlw Galera. T+

*Edit : Ta ai uma print mostrando que nem o msn quer instalar!
errowindowslive.jpg
 
the paulos,instala o windows installer 3.1 ou 4.5 e ve se funfa
 
eu já descobri o que era. to postando como resolver agorinha.

não era isso :x era algo muito mais complexo do que o windows installer :x
 
Vc está com a data e hora atualizada?

Se não tiver, não pega
 
tb ñ era isso. rsrsrsrs
 
 
po aqui ta acontecendo a msm coisa , to tendo que usa o msn antigo
 
cav.cfg acessa esse link e vê se o seu erro arruma com essa solução
viewtopic.php?f=7&t=23721
 
po esse bagulho ai eu até ja tinha visto em um outro forum mas quando eu vo abri meus serviços aparece que as configurações atuais do sistema não permitem que controles activex sejam executados nesta página :S