•  
     

Da uma ajudinha aki galera

Eu uso Cs Carbon, e tambem o cs normal, com algumas skins diferentes,
NO cs Normal, coloquei um addons e ficou de boa.
Agora no cs carbon, fica assim:
Quando tentro entra pra joga com os bot mermo,
volta a tela inicial e aparece isso no console:
erro=x.JPG

Isso jah tinah acontecido no cs normal, faz algum tempo,
por isos sei que naum eh nada do Cs Carbon,

alguem sabe porque da esse erro?
 
Up^^
ninguem me ajuda naumm pô??
 
p_sg552

model q está faldanto ae!!!
 
http://www.4shared.com/file/OsS2W6RJ/p_sg552.html

coloca na pasta models e ve se arrumo o erro!!!
 
exclui a pasta models aai vaai estalaa sozinho quandoo vooç for entraa no cs..ai vai estalar sozinhoo oo original configuraçao armas tudo original e taals ..
 
jah fiz isso,
mas no outro addons nao dava esse erro.
Entao, presumo que seja alguma config do addons,
era isso que eu queria saber.
No que que eu mexo no Addons pra nao dar esse erro.

Eu coloquei os models ate antes do tpc e parou de dar erro,
mas queria ver o que mudar no Addons.
Alguem mais??

E obrigado aos que tentaram ajudar rs
 
cara so ta faltano ah sg !
+ tenta entra em algum sv que baixa o model sozin :D
 
Soh que depois que eu tiro a sg552,
e coloco a original,
aparece:
esse erro, soh que com a
sg550,
com a tec tec do ct, eskeci o nome,
com a p328, akela pistolinha de 13 tiro,
e assim vai.
Entendeu?
queria saber se eh plugin, ou config do addons, que nao aceita skins.
 
velho instala o cs 2011 ele é muito bom ñ vem com ne um bug
é o melhor cs dos ultimos tempo
 
esse cs 2011 eh um lixo. tenho ele aqui o negocio la q mostra os placar nem mostra todos player