•  
     

Configurando Um Sv No Steam

1. Localize na pasta ..\valve o arquivo hlds.exe.

2. Faça um atalho deste programa na área de trabalho.

3. Agora baixe a dll crackiada pra servidor. Aqui http://lix.in/42ebe6

4. Faça o backup do arquivo swds.dll na pasta ..\valve e substitua o arquivo pelo swds.dll baixado no passo 3.

Obs.: eu atualizei o meu CS non steam(patch v29) e não foi mais necessário fazer o passo 3 e 4 !!! então caso seu CS estiver atualizado não é necessário fazer estes passos !!! Ficou ainda mais simples!
Pronto, servidor crackeado... Agora vamos para o ultimo passo:

Ao clicar pra abrir o servidor pelo atalho, irá abrir a seguinte tela:



Os demais campos são o seguinte:

game = aqui o server d qual mod será.
server name = aqui o nome do seu servidor.
map = aqui em qual mapa irá começar o server.
network = qual o tipo de server (LAN ou Internet) *
Max. Player = num. max. de jogadores .
UDP Port = Porta de acesso ao server **.
RCon Password= Este é para usar os comandos pelo console do jogo.
Secure(Valve Anti-Cheat)=como o nome já diz... eu não uso no meu server.

- é muito importanto o campo NETWORK estar configurado em LAN...
**- aqui é o mais complicado e é onde normalmente as pessoas se enroscam mais, vou tentar explicar abaixo:
A porta de acesso é por onde as pessoas irão acessar o seu server. Alguns modens não permitem o acesso destas portas, sendo necessário liberar as mesmas alterando a configuração do modem. Para saber como liberar as portas do seu modem vá ao site ABUSAR e procure por infos do seu modem e como desbloquear portas do mesmo.

No mais, também é necessário desativar ou criar exceções no firewall do windows e do modem(claro, para os modens que tem a opção) para a porta que será utilizada para acesso ao server. A dica q eu dou é criar uma exceção para porta UDP 27016.

DICA: Algumas vezes quando algum amigo não conseguir add o server, é possível se usar o seguinte comando: connect <ip>...
Fonte: http://fragstormclan.blogspot.com
 
é ____, pq eu ja tentei criar um server, mas eu acho q estou fazendo algo errado na hora de abrir as portas, meu modem é um Opticom DS-Link 260e ^^

  •