•  
     

[Ajuda] bug hammer

To com um bug nos meus mapas que não consigo arrumar,o mapa está pegando o sky e a água do mapa que estava anterior a ele no server.Da uma ajuda ai.
 
BOM BRIL Escreveu:To com um bug nos meus mapas que não consigo arrumar,o mapa está pegando o sky e a água do mapa que estava anterior a ele no server.Da uma ajuda ai.




Tem que colocar o nome do sky

mapas-sky.JPG
 
Vlw
É eu não fiz isso ai,vo la arrumar e ja posto o 35hp_coliseu beta 2.
 
BOM BRIL Escreveu:Vlw
É eu não fiz isso ai,vo la arrumar e ja posto o 35hp_coliseu beta 2.



des é o sky do dust

Vc tem que procurar o sky que vc quer
 
Eu to com problema de que quando vou abrir mapa criado por miml.
Cs fexa.
Obs: Meu PC é bom.
Windows 7
Placa de vídeo 256mb
1 gb de memória
 
Anderson, vamos ver se você pode me ajudar nessa..

Eu fiz tipo um tunel com umas 5 curvas, com água.

Peguei todas as águas, tipo juntei, e transformei em água normal.

Fiz várias outras coisas e depois quando compilei e fui testar, uma parte da água de cima, fica extendida, tipo é pra ela ficar uns 3 metro só lá no túnel, ela fico uns 20 metros pra frente, ela fica invisível, só que quando você passa você sente a água.

Sabe o que pode ser?

Sem falar que coloquei HE, e quando ataco, ela não aparece Oo'

Sabe o que pode ser?


Vou excluir e fazer de novo amanhã .-.
 
arthurhenrici Escreveu:Eu to com problema de que quando vou abrir mapa criado por miml.
Cs fexa.
Obs: Meu PC é bom.
Windows 7
Placa de vídeo 256mb
1 gb de memória


Não mostra nenhuma mensagem de erro?
 
arthurhenrici Escreveu:Eu to com problema de que quando vou abrir mapa criado por miml.
Cs fexa.
Obs: Meu PC é bom.
Windows 7
Placa de vídeo 256mb
1 gb de memória

1 gb de memória não é bom '-'
 
toddy Escreveu:Anderson, vamos ver se você pode me ajudar nessa..

Eu fiz tipo um tunel com umas 5 curvas, com água.

Peguei todas as águas, tipo juntei, e transformei em água normal.

Fiz várias outras coisas e depois quando compilei e fui testar, uma parte da água de cima, fica extendida, tipo é pra ela ficar uns 3 metro só lá no túnel, ela fico uns 20 metros pra frente, ela fica invisível, só que quando você passa você sente a água.

Sabe o que pode ser?

Sem falar que coloquei HE, e quando ataco, ela não aparece Oo'

Sabe o que pode ser?


Vou excluir e fazer de novo amanhã .-.



O seu problema está complicado srsrrs

Faz um novo tópico e posta as imagens do erro
 
Só se gravar demo, porque no hammer, não aperece nada, fica normal.

Só no CS que fica assim, como eu disse, vou apagar e fazer de novo essa parte da água.

Se não deu, fodeu :/