•  
     

Alguém me ajuda?

Bom galera, eu tive problemas com o CS, pois ele abria, e 3 segundos depois ele fecha sem apresentar algum tipo de Erro

Instalei o Patch v23, para ver se funcionava.
E quando fui ver aparecia isso:
Imagem
Então peço a ajuda de vocês, pois preciso entrar no servidor 4fun.

Obrigado
Arthur ( D E X T E R )
Imagem
Anexos
CS.JPG
 
Isso dá aqui quando não to conectado a internet oO'.
Tenta reiniciar o PC, se não der, reinstala :/
 
toddy Escreveu:Isso dá aqui quando não to conectado a internet oO'.
Tenta reiniciar o PC, se não der, reinstala :/

Eu to com esse problema desde semana retrasada '-'
 
Já reinstalo o CS intão ? oO'
 
Re instalei
 
Desinstala, apaga os registros.
Desinstala o sXe também e apaga os registros.
Depois reinicia o PC, baixa o CS 2011 daqui do fórum, instala ele e o sXe lá do meu tópico(hehe), e depois tenta ;D
 
baixa e cola isso na pasta valve e ve se funciona
hl.exe
(80 KiB) Transferido 55 vezes
 
O problema no teu HL do cs, se o arquivo do ARM não funcionar, tenta jogar com o pach 26.
 
Re- instalei o CS.
Agora aparece Erro de Intercepção ¬¬'

Código: Selecionar todos

2011/03/14 22:45:53 - Win XP (5.1.2600 Service Pack 3)
2011/03/14 22:45:53 - version: 11.6
2011/03/14 22:45:54 - open [77C0F566]
2011/03/14 22:45:54 - Platform: x86 detected
2011/03/14 22:45:54 - Starting Device Driver
2011/03/14 22:45:54 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/14 22:45:54 - Open manager OK
2011/03/14 22:45:54 - Create Service OK
2011/03/14 22:45:54 - Start Service OK
2011/03/14 22:45:54 - Service ready
2011/03/14 22:45:54 - Trying to open device[1]...
2011/03/14 22:45:55 - Service Handle OK
2011/03/14 22:45:55 -  [35][7C90D1AE]
2011/03/14 22:45:55 -  [32][7C90D17E]
2011/03/14 22:45:55 -  [115][7C90DFAE]
2011/03/14 22:45:55 -  [74][7C90D59E]
2011/03/14 22:45:55 -  [AD][7C90D92E]
2011/03/14 22:45:55 -  [7A][7C90D5FE]
2011/03/14 22:45:55 -  [D5][7C90DBAE]
2011/03/14 22:45:55 -  [89][7C90D6EE]
2011/03/14 22:45:55 -  [FE][7C90DE3E]
2011/03/14 22:45:55 -  [BA][7C90D9FE]
2011/03/14 22:45:57 - Waiting for game...
2011/03/14 22:48:05 - Proceso [explorer.exe](1844) injecting on PID (3328) -> (ALLOW)[1]
2011/03/14 22:48:05 - Intercepting game... [3328][hl.exe]
2011/03/14 22:48:05 - open [77C0F566]
2011/03/14 22:48:07 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2011/03/14 22:48:14 - Injected OK
2011/03/14 22:48:19 - [C:\Arquivos de programas\Valve\valve\cl_dlls\GameUI.dll] -> Incorrect version [8de33445cc0334c9aa2eeb10dd25afcb](BLOCKED)
2011/03/14 22:48:19 -  * Sending shutdown
2011/03/14 22:48:19 -  * Termination
2011/03/14 22:48:21 -  * Cleaning
2011/03/14 22:48:21 -  * Stoping service
2011/03/14 22:48:21 -  * Service stopped
2011/03/14 22:48:21 -  * Service deleted
2011/03/14 22:48:27 -  * Cleaning
2011/03/14 22:48:27 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/14 22:48:27 - Open service error
2011/03/14 22:48:28 -  * Cleaning
2011/03/14 22:48:28 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/14 22:48:28 - Open service error