•  
     

Ajuda com SXE

povo .. fikei mow cara off.. queria saber se alguem consegue em ajudar com meu erro de sxe.. tanto steam quanto nom-steam...

2011/03/12 21:25:38 - Win XP (5.1.2600 Service Pack 3)
2011/03/12 21:25:38 - version: 11.6
2011/03/12 21:25:38 - open [77C0F566]
2011/03/12 21:25:38 - Platform: x86 detected
2011/03/12 21:25:38 - Starting Device Driver
2011/03/12 21:25:39 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/12 21:25:39 - Open manager OK
2011/03/12 21:25:39 - Create Service OK
2011/03/12 21:25:39 - Start Service OK
2011/03/12 21:25:39 - Service ready
2011/03/12 21:25:39 - Trying to open device[1]...
2011/03/12 21:25:39 - Service Handle OK
2011/03/12 21:25:39 - [35][7C90D1AE]
2011/03/12 21:25:39 - [32][7C90D17E]
2011/03/12 21:25:39 - [115][7C90DFAE]
2011/03/12 21:25:39 - [74][7C90D59E]
2011/03/12 21:25:39 - [AD][7C90D92E]
2011/03/12 21:25:39 - [7A][7C90D5FE]
2011/03/12 21:25:39 - [D5][7C90DBAE]
2011/03/12 21:25:39 - [89][7C90D6EE]
2011/03/12 21:25:39 - [FE][7C90DE3E]
2011/03/12 21:25:39 - [BA][7C90D9FE]
2011/03/12 21:25:40 - Waiting for game...
2011/03/12 21:25:45 - Proceso [steam.exe](1776) injecting on PID (3140) -> (ALLOW)[1]
2011/03/12 21:25:45 - Intercepting error
2011/03/12 21:25:45 - sXe Injected will close
2011/03/12 21:25:45 - Error:[[007](b515ca88)[00d](b515ca2e)[07a](b515e4ca)[0bf](b515ca1c)[0e3](b515ca52)[0e9](b515e448)[0ed](b515ca64)[124](b515ca40)[12a](b515ca76)[136](b515c960)[13f](b515c8b0)[163](b515c908)[1f6](b515c990)]
2011/03/12 21:25:49 - * Sending shutdown
2011/03/12 21:25:49 - * Termination
2011/03/12 21:25:50 - * Sending shutdown
2011/03/12 21:25:50 - * Termination
2011/03/12 21:25:51 - * Cleaning
2011/03/12 21:25:51 - * Stoping service
2011/03/12 21:25:51 - * Service stopped
2011/03/12 21:25:51 - * Service deleted
2011/03/12 21:25:52 - * Cleaning
2011/03/12 21:25:52 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/12 21:25:52 - Open service error
2011/03/12 21:25:53 - * Cleaning
2011/03/12 21:25:53 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/12 21:25:53 - Open service error

esse é o da steam

se puder ajudar....

ja procurei no forum n axei nenhuma re3sposta q ajude
 
o seu sxe é SXE fix 2 ?
 
tipo .. ja baxei o sem fix.. o fix 1 e fix 2 .. só que uma coisa q reparei é q qnt instalo o fix 2 ele abre e aparece como fix 1..

OBS: ja fiz ateh a limpeza de registro q o deco ensinou
 
japoneis_loco Escreveu:tipo .. ja baxei o sem fix.. o fix 1 e fix 2 .. só que uma coisa q reparei é q qnt instalo o fix 2 ele abre e aparece como fix 1..

OBS: ja fiz ateh a limpeza de registro q o deco ensinou


Aparece como fix 1 mas é o fix 2 ! cara !

OS argentinso q erraram instala o fix 2 e abre cs
 
CS Steam:

Abra sua steam > Vá em definições/settings
Na primeira aba 'conta/acount' > desabilite a participação beta, de sua steam.
Vai pedir pra você reiniciar sua steam, reinicie. Depois vá até a pasta steam c:\arqui prog\steam
E modifique a DLL cuja o nome é: vstdlib_s.dll pra modificar você deve renomear ela, faça isso com a steam aberta. Depois você, substitui ela pela que eu estou enviando no anexo. Aí sim você abre o seu sXe-I / Torcendo para que dê certo. Aqui comigo deu, sem nem precisar modificar a DLL.

vstdlib_s.rar
(181.97 KiB) Transferido 74 vezes
 
nem deu ake


aparece issu



2011/03/13 22:56:09 - Win XP (5.1.2600 Service Pack 3)
2011/03/13 22:56:09 - version: 11.6
2011/03/13 22:56:10 - open [77C0F566]
2011/03/13 22:56:10 - Platform: x86 detected
2011/03/13 22:56:10 - Starting Device Driver
2011/03/13 22:56:10 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2011/03/13 22:56:10 - Open manager OK
2011/03/13 22:56:10 - Create Service OK
2011/03/13 22:56:10 - Start Service OK
2011/03/13 22:56:10 - Service ready
2011/03/13 22:56:10 - Trying to open device[1]...
2011/03/13 22:56:10 - Service Handle OK
2011/03/13 22:56:10 - [35][7C90D1AE]
2011/03/13 22:56:10 - [32][7C90D17E]
2011/03/13 22:56:10 - [115][7C90DFAE]
2011/03/13 22:56:10 - [74][7C90D59E]
2011/03/13 22:56:10 - [AD][7C90D92E]
2011/03/13 22:56:10 - [7A][7C90D5FE]
2011/03/13 22:56:10 - [D5][7C90DBAE]
2011/03/13 22:56:10 - [89][7C90D6EE]
2011/03/13 22:56:10 - [FE][7C90DE3E]
2011/03/13 22:56:10 - [BA][7C90D9FE]
2011/03/13 22:56:12 - Waiting for game...
2011/03/13 22:56:18 - Proceso [steam.exe](1776) injecting on PID (3756) -> (ALLOW)[1]
2011/03/13 22:56:19 - Intercepting error
2011/03/13 22:56:19 - sXe Injected will close
2011/03/13 22:56:19 - Error:[[007](b515ca88)[00d](b515ca2e)[07a](b515e4ca)[0bf](b515ca1c)[0e3](b515ca52)[0e9](b515e448)[0ed](b515ca64)[124](b515ca40)[12a](b515ca76)[136](b515c960)[13f](b515c8b0)[163](b515c908)[1f6](b515c990)]
2011/03/13 22:56:21 - * Sending shutdown
2011/03/13 22:56:21 - * Termination
2011/03/13 22:56:22 - * Sending shutdown
2011/03/13 22:56:22 - * Termination
2011/03/13 22:56:23 - * Cleaning
2011/03/13 22:56:23 - * Stoping service
2011/03/13 22:56:23 - * Service stopped
2011/03/13 22:56:23 - * Service deleted
2011/03/13 22:56:24 - * Cleaning
2011/03/13 22:56:24 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/13 22:56:24 - Open service error
2011/03/13 22:56:25 - * Cleaning
2011/03/13 22:56:25 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2011/03/13 22:56:25 - Open service error



msm assim vlw se alguem souber como ajuda ae
 
up Alguem ajuda aee
 
Desinstala tudo e instala de novo!